Web Platform Slow to Load on Some Pages

Incident Report for Rootly Production

Resolved

This has been resolved. Again no impact on incident creation or on-call paging.
Posted Feb 03, 2026 - 12:25 PST

Investigating

We are noticing slower than normal loading times on a few pages (namely subtabs). We are actively working on the issue. No impact to incident creation, Slack, and on-call paging.
Posted Feb 03, 2026 - 12:23 PST
This incident affected: Web Platform.