Outage impacting Rootly Slack App

Incident Report for Rootly Production

Resolved

This incident has been resolved.
Posted Jan 09, 2024 - 12:24 PST

Investigating

We have identified the issue and currently deploying a fix.
Posted Jan 09, 2024 - 12:19 PST
This incident affected: Rootly Slack App.