Atlassian (Jira + Confluence) and Zoom Integration Failing to Load
Incident Report for Rootly Production
Resolved
This incident has been resolved. Customers specifically impacted (<2%) will be contacted by their CSM directly to re-integrate if needed (no impact to existing workflows). Root cause was our auto-refresh logic for expired tokens had a bug. This has also been resolved with additional guardrails.
Posted Apr 11, 2023 - 12:10 PDT
Investigating
Minor - We are investigating an issue where Atlassian (Jira + Confluence) and Zoom integrations are failing. Incident creation is working normally. We believe this could be due to token expiry issues.
Posted Apr 11, 2023 - 11:05 PDT
This incident affected: Integrations.