Slack Platform Issue: Apps Displaying "We cannot display this message" Errors

Incident Report for Rootly Production

Resolved

This issue is now resolved.
Posted Aug 28, 2025 - 09:10 PDT

Identified

We've identified that the following impacted version: 4.45.69 342c17f19a46a42fda9612f6d8e0b46dea5a07a5@1756377163

The impact appears to limited to Slack's Desktop App.

Web, some versions of Slack Desktop and mobile continue to be operational.
Posted Aug 28, 2025 - 06:57 PDT

Investigating

We are currently monitoring an incident from Slack (https://slack-status.com/2025-08/54ca351d3ad76351) and are aware of issues with our Slack App displaying a "We cannot display this message" error when interacting with apps that utilize drop-down options.

Initial findings suggest this behavior is tied to the latest version of Slack. We are actively monitoring the situation and working to confirm the root cause.

We’ll provide further updates as soon as more information becomes available. We apologize for the disruption in the meantime.
Posted Aug 28, 2025 - 06:02 PDT
This incident affected: Slack App.