Delayed Paging

Incident Report for Rootly Production

Resolved

This issue is now fully resolved as our upstream providers have recovered.
Posted Oct 20, 2025 - 14:42 PDT

Monitoring

Our system has recovered and new notifications are being sent without delay.

Some previously delayed pages are and other on-call notifications may arrive later than expected.
Posted Oct 20, 2025 - 13:34 PDT

Update

Our engineering team continues to actively work on the issue. Alerts are being ingested but sent out delayed.
Posted Oct 20, 2025 - 13:22 PDT

Update

Our engineers are still working to mitigate the issue. Paging continues to be delayed but alert ingestion remains unaffected.
Posted Oct 20, 2025 - 12:48 PDT

Identified

Our engineers are still working to mitigate the issue. Paging continues to be delayed.
Posted Oct 20, 2025 - 12:08 PDT

Investigating

We are currently investigating delays in paging notifications due to an issue with one of our upstream providers. As a result, incident alerts may be delayed in reaching on-call responders.

We appreciate your patience and will provide updates as more information becomes available.
Posted Oct 20, 2025 - 11:48 PDT
This incident affected: On-Call.