Some users are unable to access Web Platform and API
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 01:30 PDT
Monitoring
We identified the issue and applied a fix. Web Platform and API are back online. Will monitor for any additional issues.
Posted Sep 14, 2022 - 01:00 PDT
Investigating
Team is investigating issues with accessing Web Platform and API.
Posted Sep 14, 2022 - 00:28 PDT
This incident affected: Web Platform and API.