Creation of Slack Channels is Failing
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 14:11 PDT
Monitoring
The fix has been deployed and we are monitoring for further issues.
Posted Jun 13, 2023 - 13:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 13:38 PDT
Identified
A fix has been identified and is currently being deployed.
Posted Jun 13, 2023 - 13:37 PDT
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 13:36 PDT