Some Slack notifications not being delivered

Incident Report for Rootly Production

Resolved

The issue impacting Slack Blocks for Alert notifications has been resolved
Posted Jul 11, 2025 - 06:58 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 11, 2025 - 06:22 PDT

Identified

We have identified the issue and have verified that the scope of the outage only applies to Slack Blocks for Alert notifications.

We actively deploying a fix for this issue.
Posted Jul 11, 2025 - 06:19 PDT

Investigating

We are currently investigating an issue where some Slack notifications are not being delivered.
Posted Jul 11, 2025 - 06:05 PDT
This incident affected: Integrations (Slack Notifications).