Some users seeing errors loading dropdowns and alert index page

Incident Report for Rootly Production

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 05:57 PDT

Investigating

We're aware that some users are experiencing errors (including intermittent 500 responses) when loading certain dropdown/selection menus and alert index table. On-call paging and alerting is unaffected. We're actively investigating and will post updates as we learn more.
Posted Aug 27, 2026 - 05:41 PDT