Incident Creation Dialog on Slack Timing Out
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 14:20 PDT
Investigating
Minor - Users creating an incident via /incident new on Slack are receiving a "We had some trouble connecting. Try again?" error. The incident channel is still being successfully created in the background. Rest of the platform working normally.
Posted Apr 17, 2023 - 13:57 PDT