Slack's engineering has resolved the issue. Slack is working as expected. We appreciate your patience. RCA will be made available to customers from Slack and Rootly.
Posted Sep 04, 2025 - 18:58 PDT
Update
Slack's engineering team is continuing to implement the fix. Web, mobile, and on-call paging remain operational.
Posted Sep 04, 2025 - 17:53 PDT
Update
Slack Engineering has identified the issue, and we are working with them to mitigate. Web, mobile, and paging (on-call) remains operational.
Posted Sep 04, 2025 - 17:08 PDT
Update
We are actively debugging with the Slack engineering team on potential upstream issues. Web, mobile, on-call remains operational.
Posted Sep 04, 2025 - 14:37 PDT
Identified
The Rootly Slack app is currently unavailable. Users are unable to interact with our product in Slack at this time. Our web app remains available. Our engineering team is actively working to restore full functionality. On-Call remains operational. We will provide updates as more information becomes available.
Posted Sep 04, 2025 - 12:03 PDT
Update
Web is operational - we are continuing to monitor reports of Slack interactions failing.
Posted Sep 04, 2025 - 10:44 PDT
Monitoring
We have identified the underlying issue affecting interactions with our app in Slack and web. We are seeing signs of gradual recovery and are continuing to monitor the situation closely to ensure full resolution.
Posted Sep 04, 2025 - 10:41 PDT
Investigating
We are currently investigating reports of failures when interacting with our app in Slack and web. Our team is actively looking into the issue and will provide updates as more information becomes available.
Posted Sep 04, 2025 - 10:19 PDT
This incident affected: Slack App and Web Platform.