Delays on Slack and Web Platform
Incident Report for Rootly Production
Resolved
Looks like everything is working as normal, including incident creation in Slack. We had an upstream hiccup caused by Cloudflare.
Posted Oct 30, 2023 - 13:35 PDT
Update
We are continuing to investigate this issue. Our engineering team has a fix currently being deployed.
Posted Oct 30, 2023 - 13:28 PDT
Update
We are continuing to investigate this issue. Our engineering team has a fix currently being deployed.
Posted Oct 30, 2023 - 13:26 PDT
Investigating
We are noticing our background jobs processing slower than normal. Any workflows queued to run are behind schedule. Our engineering team has identified the issue and is currently deploying a fix.
Posted Oct 30, 2023 - 13:13 PDT
This incident affected: Rootly Slack App, Web Platform, Workflows, API, and Terraform.