Slack Outage (3rd Party) Impacting Rootly Slack App
Incident Report for Rootly Production
Resolved
Slack has restored full functionality to their services and has resolved their incident. Rootly's services are fully restored as a result.

Details can be found on Slack's status page here: https://status.slack.com/2023-07/08e3781ccbef33d5
Posted Jul 27, 2023 - 03:05 PDT
Identified
Slack is currently experiencing an outage which subsequently is affecting Rootly's Slack application. Expect Slack related actions (including those outside of Rootly's Slack app) to be affected (e.g. channel creation, notifications, etc.).

Rootly.com Web App continues to function as normal and can still create incidents from there.

You still can create incident through our Web Interface.

Updates from their incident: https://status.slack.com/2023-07/08e3781ccbef33d5
Posted Jul 27, 2023 - 02:00 PDT