API unavailable to some regions
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 08:49 PDT
Monitoring
A fix has been implemented, and API is available. Will continue to monitor.
Posted Sep 14, 2022 - 06:15 PDT
Investigating
The team is investigating issues of the API being unavailable.
Posted Sep 14, 2022 - 05:39 PDT
This incident affected: API.