Partial Outage Across Web Platform and Slack
Incident Report for Rootly Production
Resolved
The incident has been resolved. Thank you for your patience.
Posted Jun 28, 2024 - 14:56 PDT
Investigating
We are investigating a partial outage affecting some users from accessing the Web Platform and Slack. Rootly On-Call and paging is not impacted.
Posted Jun 28, 2024 - 14:52 PDT
This incident affected: Rootly Slack App and Web Platform.