Partial Outage on Slack Impacting Rootly Users
Incident Report for Rootly Production
Resolved
Slack has resolved their incident affecting channel creation and general access. Workflows, channels, and Slack access are no longer experiencing issues. You may need to reload Slack (Cmd/Ctrl + Shift + R) to see the fix on your end.

Details on Slack's status page here: https://status.slack.com/2023-06/20df18536cc9524b
Posted Jun 15, 2023 - 05:11 PDT
Update
Slack continues to have a partial incident affecting channel creation and general access. More details: https://status.slack.com/2023-06/20df18536cc9524b.

Rootly's Web Platform continues to work normally. We continue to track and monitor closely.
Posted Jun 15, 2023 - 04:33 PDT
Investigating
Slack is currently having a partial incident affecting channel creation and general access. We are noticing a handful of workflows related to Slack failing for some users. More details: https://status.slack.com/2023-06/20df18536cc9524b.

Rootly's Web Platform continues to work normally. We continue to track and monitor closely.
Posted Jun 15, 2023 - 00:30 PDT