Intermittent Issues Loading Web Platform and Slack App

Incident Report for Rootly Production

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 14:06 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 12, 2025 - 14:04 PST

Monitoring

We have a fix implemented and are continuing to monitor. Some customers may notice slightly slower performance.
Posted Nov 12, 2025 - 14:03 PST

Investigating

We are investigating issues affecting our Web Platform and Slack. Rootly On-Call is unaffected.
Posted Nov 12, 2025 - 13:40 PST
This incident affected: Slack App, Web Platform, and Status Pages.