Slack-dependent features degraded due to ongoing upstream Slack incident

Incident Report for Rootly Production

Resolved

The issue has been resolved on Slack's side.
Posted May 14, 2026 - 09:00 PDT

Monitoring

Slack has acknowledged the incident: https://slack-status.com/2026-05/fe557ca05fdb64fa. We are continuing to monitor.
Posted May 14, 2026 - 07:49 PDT

Update

Slack-dependent features in Rootly are currently degraded due to an ongoing upstream Slack incident.

Rootly is otherwise fully operational (On-Call, Mobile, and Web Platform). We will continue to monitor and will update as Slack recovers.
Posted May 14, 2026 - 07:34 PDT

Identified

Slack-dependent features in Rootly are currently degraded due to an ongoing upstream Slack incident. We are continuing to monitor closely.

See Slack's Status Page here: https://slack-status.com/2026-05/fe557ca05fdb64fa
Posted May 14, 2026 - 07:01 PDT
This incident affected: Slack App.