[Slack] Some users reporting not able to create incidents
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 15:48 PST
Investigating
We are currently investigating this issue.
Posted Nov 09, 2022 - 15:09 PST