Delayed Incident Creation on Slack and Workflow Queues
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 21:52 PST
Monitoring
We pushed a fix and now monitoring.
Posted Mar 08, 2023 - 21:44 PST
Update
We pushed a fix and now monitoring.
Posted Mar 08, 2023 - 21:42 PST
Identified
We are noticing Slack channel creation and Workflow runs to be delayed due to backed up queues.
Posted Mar 08, 2023 - 21:39 PST
This incident affected: Workflows.