Delayed Workflows

Incident Report for Rootly Production

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 20:10 PST

Monitoring

The issue has been resolved and latencies are back to normal. We are currently monitoring. Rootly On-Call and incident creation remains unimpacted.
Posted Feb 10, 2025 - 19:55 PST

Investigating

A handful of workflows are currently delayed due to latency in our queue. We are investigating the issue. Rootly On-Call and incident creation remains unimpacted.
Posted Feb 10, 2025 - 19:11 PST
This incident affected: Rootly Workflows.