Intermittent Failures with User Sign In and Incident Creation
Incident Report for Rootly Production
Resolved
This incident has been resolved. RCA will follow and be sent to customers.
Posted Apr 01, 2024 - 08:19 PDT
Identified
The issue has been identified and the team is aware of the root cause. A fix is being implemented.
Posted Apr 01, 2024 - 08:15 PDT
Update
We are continuing to investigate this issue. Slack, Web, and API are currently impacted. Rootly On-Call remains online without impact.
Posted Apr 01, 2024 - 08:10 PDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2024 - 08:05 PDT
Investigating
The team is currently investigating issues with users signing into Rootly Web Platform.
Posted Apr 01, 2024 - 08:03 PDT
This incident affected: Rootly Slack App, Web Platform, and API.