Incident Slack channel creation impact
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 12:39 PST
Identified
Incident Slack channel creation is currently backed up. We are deploying a rollback. Incident creation on the Rootly Web Platform is working normally.
Posted Jan 09, 2024 - 12:33 PST
This incident affected: Rootly Slack App.