Small percentage of users seeing channel loading and adding user errors in Slack due to Slack related incident
Incident Report for Rootly Production
Resolved
This incident has been resolved as Slack has pushed a fix. See details: https://status.slack.com/2023-05/f1df0cac8d8d8d68.
Posted May 23, 2023 - 09:58 PDT
Monitoring
Due to incident that Slack is having and is affecting a small percentage of users. The app is behaving slower than normal for some users in those cases. Slack tracking details: https://status.slack.com/2023-05/f1df0cac8d8d8d68.

Retrying resolves most issues and the Rootly Web Platform remain operational.
Posted May 23, 2023 - 09:37 PDT