Upstream Cloud Provider Issues
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 15:15 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2022 - 14:58 PST
Monitoring
Rootly's upstream provider is experiencing intermittent issues.
Posted Nov 30, 2022 - 14:58 PST
This incident affected: API, Web Platform, and Workflows.