Rootly.com Marketing Site Loading Issues

Incident Report for Rootly Production

Resolved

Posted Dec 05, 2025 - 01:14 PST

Investigating

Our Rootly.com homepage are seeing 500 errors due to upstream service provider (Cloudflare) issues. No impact to On-Call, Web, Slack, or any other part of our application.
Posted Dec 05, 2025 - 01:01 PST
This incident affected: Homepage.