Continued Slack Outage (3rd Party) Impacting Rootly Slack App

Incident Report for Rootly Production

Resolved

Slack reported this morning issues impacting their app have been resolved. However, historical events are still attempting to get replayed through their system queue.

Stay up to date with Slack: https://slack-status.com/2025-02/1b757d1d0f444c34.
Posted Feb 27, 2025 - 06:16 PST

Monitoring

We are still noticing a minority of errors failing on Slack's end due to their outage impacting /rootly commands on Slack.

Stay up to date with Slack: https://slack-status.com/2025-02/1b757d1d0f444c34.
Posted Feb 26, 2025 - 14:22 PST
This incident affected: Rootly Slack App.