Some Users w Android Loading Issues

Incident Report for Rootly Production

Resolved

The issue has been mitigated. If you haven't upgraded to the latest version of the mobile app on Android you would've remained unaffected. Again, paging and push notifications are unaffected.
Posted Aug 15, 2025 - 07:35 PDT

Investigating

We're aware of a potential issue that could impact Android users loading the mobile app. If any Android users have issues loading the app, please clear cache to fix. Long hold on the Rootly app icon (which brings up a menu), hit app info -> storage and cache -> clear cache.

Paging and push notifications are not affected.
Posted Aug 15, 2025 - 07:02 PDT
This incident affected: Mobile App.