Delayed Sending of Emails
Incident Report for Rootly Production
Resolved
This incident has been resolved and was due to an upstream 3rd party issue via SendGrid. Rootly availability and incident creation was not impacted.
Posted Apr 29, 2024 - 16:28 PDT
Investigating
Some emails sent through Rootly are queuing in SendGrid and processing after sitting in the queue for extended periods of time. We are currently debugging with SendGrid support.
Posted Apr 29, 2024 - 15:41 PDT
This incident affected: SendGrid SMTP.