Incident search on Web Platform missing results
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 13:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2023 - 12:53 PDT
This incident affected: Web Platform.