Delayed Workflow Processing

Incident Report for Rootly Production

Resolved

This incident has been resolved.
Posted Oct 04, 2022 - 15:00 PDT

Update

We are continuing to investigate this issue.
Posted Oct 04, 2022 - 14:42 PDT

Investigating

We are noticing for a few customers' workflows are taking longer than expected to process (although still successfully).
Posted Oct 04, 2022 - 14:26 PDT
This incident affected: Workflows.