Rootly.com homepage intermittently loading (upstream Webflow incident)

Incident Report for Rootly Production

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 10:04 PST

Monitoring

Things appear to be resolved. We will continue to monitor until Webflow's status page marks it as resolved: https://status.webflow.com/incidents/tzg02d69k7yf.
Posted Jan 23, 2026 - 07:08 PST

Investigating

Our marketing (Rootly.com) homepage is intermittently loading + broken links due to an upstream Webflow incident. We are closely monitoring. No impact to any Rootly product.

Follow along on Webflow: https://status.webflow.com/incidents/tzg02d69k7yf
Posted Jan 23, 2026 - 06:59 PST
This incident affected: Homepage.