Rootly.com Homepage Erroring for Some Users

Incident Report for Rootly Production

Resolved

Our marketing homepage is working as expected. Thank you for the patience.

Full update history: https://status.webflow.com/
Posted Oct 20, 2025 - 10:55 PDT

Investigating

Our marketing homepage (Rootly.com) is impacted by upstream Webflow issues: https://status.webflow.com/. Some users are seeing 500s. We'll update here once resolved.
Posted Oct 20, 2025 - 10:34 PDT
This incident affected: Homepage.