Experiencing issues connecting to Slack

Incident Report for Rootly Production

Resolved

Slack has resolved their incident: https://slack-status.com/2025-05/7b32241eb41a54aa.
Posted May 12, 2025 - 17:09 PDT

Investigating

An upstream Slack incident has resulted in certain users being unable to load the platform. https://slack-status.com/2025-05/7b32241eb41a54aa
Posted May 12, 2025 - 16:06 PDT
This incident affected: Integrations (Slack Connections) and Slack App.