Intermittent Incident Creation in Slack
Incident Report for Rootly Production
Resolved
The incident has been resolved.
Posted Sep 13, 2022 - 12:45 PDT
Investigating
We are currently investigating reports of intermittent ability to create incidents in Slack. Web Platform (Rootly.com) is not impacted.
Posted Sep 13, 2022 - 12:20 PDT