Outage
Incident Report for Rootly Production
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 18:02 PDT
Monitoring
We pushed a workaround on our end and everything is now back online.
Posted Aug 23, 2022 - 17:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2022 - 17:11 PDT
Update
We identified the incident is due to a DNS issue from our upstream service provider. Will continue providing updates.
Posted Aug 23, 2022 - 17:11 PDT
Identified
Currently experiencing an outage across our application, will share more details shortly. Apologies for the inconvenience!
Posted Aug 23, 2022 - 17:10 PDT
This incident affected: Web Platform and API.