Login Issues on Web Platform
Incident Report for Rootly Production
Resolved
Login issues have been resolved.
Posted Nov 01, 2024 - 22:52 PDT
Investigating
We are investigating an issue affecting customers ability to log into Rootly.com. On-Call, Slack, and incident creation remain unaffected.
Posted Nov 01, 2024 - 22:50 PDT
This incident affected: Web Platform.