Some users aren't able to login through SSO
History
Resolved
Everything is back in order!
October 20, 2021 11:23 AM PDT
Investigating
We are looking at this issue with our different identity providers
October 18, 2021 8:37 AM PDT