History

Resolved

Cloudflare fixed the issue and we are seeing Rootly web UI/Slack and services back up.

June 21 12:30 AM PDT
Identified

Due to Cloudflare outage https://www.cloudflarestatus.com/ our web API and Slack client are partially available.

June 21 12:20 AM PDT