Slack outage impacting incident creation on Slack
History
Resolved
Incident creation is back up and running on Slack. Thank you for your patience.
March 9 8:45 AM PST
Identified
Slack is currently experiencing an outage that is causing interactions with the Rootly Slack app to fail, namely around incident creation. https://status.slack.com/2022-03/8a9e98bfaa32ef5f
Reminder - Our web app continues to run normally as a backup.
March 9 5:19 AM PST