History

Resolved

Everything is back up and running wrt to Slack

February 22 7:28 AM PST
Identified

Confirmed outage on Slack end causing Rootly app connections to be degraded: https://status.slack.com/

February 22 6:54 AM PST
Investigating

Incident creation via Web continues to work as expected, just degraded experience on Slack. Please use Web to create your incidents until this is resolved, thanks!

February 22 6:19 AM PST
Investigating

Reports that channel creation is not working. It appears Slack itself is suffering from an outage.

February 22 6:17 AM PST