History

Resolved

Slack appears to be back up and running. Incident channel creation is also working.

December 22, 2021 8:03 AM PST
Identified

AWS currently having an outage that is impacting the Rootly Slack application.

More details from Slack: https://status.slack.com/

December 22, 2021 8:01 AM PST