History

Resolved

Elasticsearch is back up and running. This would have impacted the loading of incidents on web but does not appear to have affected incident creation.

December 6, 2021 9:33 AM PST
Investigating

We identified an issue with our Elasticsearch cluster and are currently recovering it.

December 6, 2021 9:24 AM PST